Service Disruption Affecting CaaS Operations

Incident Report for Parfin

Resolved

The issue has been fully resolved and CaaS operations are back to normal. This incident was caused by an issue with the API of one of our price provider counterparties, which impacted price data availability. We will continue monitoring and reviewing safeguards to prevent recurrence.
Posted Jan 23, 2026 - 16:50 UTC

Monitoring

The issue was caused by an outage affecting one of our partners (CryptoCompare). The service is now recovering and CaaS operations are returning to normal. We are monitoring closely to ensure full stability and will provide further updates if needed.
Posted Jan 23, 2026 - 16:45 UTC

Investigating

We are currently experiencing issues affecting CaaS operations. Our team is investigating the situation and working to restore normal service as quickly as possible. We will provide updates as we have more information.
Posted Jan 23, 2026 - 16:28 UTC
This incident affected: Parfin CaaS API.