TRON network integration degraded

Incident Report for Parfin

Resolved

This incident has been resolved. The TRON network integration is fully restored and operating normally.
Posted Mar 24, 2026 - 18:24 UTC

Monitoring

Errors have stopped and the service appears to be recovering. We are closely monitoring the TRON network integration to confirm stability before marking this incident as resolved.
Posted Mar 24, 2026 - 17:41 UTC

Identified

We are experiencing issues with our TRON network integration. Our team has identified that the failure originates from a third-party service provider we integrate with. Only operations involving the TRON network are affected — all other services are operating normally. Transactions and related operations may fail or be delayed while we work toward a resolution.
Posted Mar 24, 2026 - 17:14 UTC
This incident affected: Parfin Custody and Parfin CaaS API.