Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 23:00 UTC
Scheduled
We are currently hard at work enhancing your experience! Our team is diligently addressing bug fixes and implementing improvements to ensure our systems run smoothly.
During this maintenance period, you might experience some temporary disruptions or delays in the activities related to all components of the Parfin Platform. We apologize for any inconvenience this may cause and appreciate your patience.
What's Being Worked On:
🚀 Parfin Platform - All components
Estimated Completion Time:
The maintenance is scheduled to start at 20:00 BRT / 22:00 UTC and is expected to take up to 2 hours to finalize. We will keep you updated on our progress throughout the process.
Thank you for choosing us for your needs and for your understanding during this maintenance window. We are committed to providing you with a seamless and secure experience.
For any urgent concerns or inquiries, please do not hesitate to reach out to our support team at support@parfin.io.
Thank you for your patience as we work to improve your experience!
Best regards,
Parfin Support
Posted Dec 04, 2024 - 14:35 UTC
This scheduled maintenance affected: Parfin Terminal, Parfin Custody API, and Parfin CaaS API.